Microsoft parchea cuatro vulnerabilidades día cero de los servidores con Exchange explotadas por ‘hackers’ chinos

MADRID, 9 (Portaltic/EP)

Microsoft ha difundido un parche de seguridad para su ‘software’ Microsoft Exchange Server, para la gestión de servidores, que contenía cuatro vulnerabilidades día cero que exponían los servidores y que se estaban explotando en ataques de forma activa por parte de, entre otros, un grupo de ‘hackers’ chino, Hafnium.

Los cuatro fallos de seguridad (CVE-2021-26855, CVE-2021-26857, CVE-2021-26858 y CVE-2021-27065) se encontraban presentes en actualizaciones acumulativas antiguas de Microsoft Exchange Server, producidas entre los años 2016 y 2019, según ha explicado Microsoft en un comunicado.

Este parche de seguridad es el último de varios que ha recibido recientemente el ‘software’ Exchange en el mes de marzo, después del descubrimiento de fallos de seguridad en el ‘software’ para los servidores que se están explotando de forma activa en la actualidad, como ha reconocido Microsoft.

El pasado 2 de marzo, Microsoft lanzó una actualización para vulnerabilidades consideradas “críticas” que permitían una cadena de ataque iniciada por una “conexión no segura” a los servidores funcionando con Exchange, pero que también podían explotarse si se conseguía otro tipo de acceso.

El grupo de cibercriminales Hafnium, relacionado con China, ha utilizado la vulnerabilidad día cero de Microsoft Exchange para realizar ataques dirigidos contra empresas, en los que están instalando ‘web shells’ para infiltrarse en los ecosistemas de las compañías.

Asimismo, otras organizaciones han experimentado amenazas más avanzadas en sus sistemas, entre las que se incluyen volcados de credenciales, movimiento lateral e instalación de más ‘malware’ o ‘ransomware’.

Los problemas de seguridad descubiertos no amenazan a versiones aún más antiguas de ‘software’, Exchange 2003 y 2007, de las que Microsoft ha asegurado que “se cree que no están afectadas”, aunque ya no tengan soporte. El sistema Exchage Online tampoco ha sufrido el error.

SE SIGUEN EXPLOTANDO

Microsoft ha recomendado a todos los usuarios de Exchange que eviten las vulnerabilidades actualizando sus servidores, con el lanzamiento del último parche, este lunes, que está disponible en Microsoft Download Center pero no en Microsoft Update.

La compañía estadounidense ha lanzado este parche debido a que “múltiples actores continúan aprovechando los sistemas sin parches para atacar a las organizaciones” a través de Exchange, como recoge otro comunicado de seguridad.

Para ayudar a investigar estos ataques, en los que puede que no se implementen las medidas de seguridad necesarias, Microsoft ha publicado una fuente de indicadores de compromiso observados (IOC), con la fuente de ‘hash’ de ‘malware’ y rutas de archivos maliciosas conocidas observadas en ataques relacionados.

El parche de seguridad lanzado este lunes es compatible con Exchange Server 2016 y 2019, pero puede llegar a versiones anteriores afectadas como la de 2013 instalando el paquete manualmente, o la de 2010 (solo le afecta una vulnerabilidad, CVE-2021-26857).

noticias relacionadas.

Dejar respuesta

Please enter your comment!
Please enter your name here

- Publicidad -

negocios en tu e-mail

date de alta en nuestro boletín diario de actualidad de negocios:

top stories.